Bugera BVV3000 Endstufenröhre

Tiefgang

Member
Bassix
ß311
Hi,
bei meiner Bugera Vollröhre leuchtet seid ner Woche eine LED einer Endstufenröhre. Das heißt ja eigentlich, dass ich sie wechseln soll.
Aber seid dem klingt der Amp ein ganzes Stück besser. Ich denke mal, dass es daran liegt, dass er durch den "defekt" weniger Leistung erzeugt und der Amp somit ein bisschen mehr gesättigt wird.
Kann ich den Amp weiter so fahren oder muss ich sie Wechseln?
Danke schonmal für antworten.
 

soundcity5150

Rickenbasser
Bassix
ß25.937
Theoretisch sollte nix passieren,außer daß die anderen restlichen 5 Endröhren jetzt mehr belastet werden.
Aber das sollte ja durch die Infinium Schaltung wieder ausgeglichen werden können :D.
Trotzdem würde ich mal eine neue Endröhre einsetzten und gucken,wie lange die hält und ob beim nächsten Röhrendefekt wieder die gleiche Stelle betroffen ist.

Frage : Wie lange hast Du den Bugera schon und wie oft spielst Du ihn ? Würde mich mal interessieren.
Es ist nämlich so,daß ich dieser Infinium Schaltung nicht so recht traue.
Keine Angst,ich will ihn Dir nicht schlecht machen.Ich besitze nämlich selber einen.
 
Zuletzt bearbeitet:

Tiefgang

Member
Bassix
ß311
Gespielt wird er mindestens einmal die Woche (meistens zweimal).
Was ich seltsam fand, dass heute Abend beim Gig die led aus war. Was den Sound angeht könnte ich es nicht richtig beurteilen da ich nicht über meine Box gespielt habe.
 

Logabass

Passives Member
Bassix
ß31.737
Tja, die Infinium Technologie ist wohl doch schon weiter wie wir alle dachten. ;-)

@Tiefgang
Das Aufleuchten der LED, hast Du das bemerkt in einer Spielpause (und du hattest den Schalter Stanby nicht an) oder tatsächlich während des Bassspielens?
 

soundcity5150

Rickenbasser
Bassix
ß25.937
Tja, die Infinium Technologie ist wohl doch schon weiter wie wir alle dachten. ;-)

@Tiefgang
Das Aufleuchten der LED, hast Du das bemerkt in einer Spielpause (und du hattest den Schalter Stanby nicht an) oder tatsächlich während des Bassspielens?
@ Logabass : Ja,schön wärs.Wäre auch echt cool,wenn die Infinium Schaltung auch noch gleich die Röhren-Regenerierfunktion mit eingebaut hätte.Da hätte man dann nocheinmal länger Spaß an den Röhren |).


Und klar,im StandBy Betrieb sollten alle LED´s natürlich aus sein,während im Spielbetrieb die LED´s gelegentlich aufleuchten werden.
 
Zuletzt bearbeitet:

Logabass

Passives Member
Bassix
ß31.737
Bei mir ist es umgekehrt. Im Spielbetrieb leuchtet nichts auf, wenn ich aber mal nicht spiele und dann den Standbyschalter nicht gedrückt habe, dann hat schon mal eine LED aufgeleuchtet.
 

soundcity5150

Rickenbasser
Bassix
ß25.937
Also wenns ein Dauerleuchten ist,sollte die Röhre sehr wahrscheinlich schon defekt sein.
Du könntest aber mal folgendes ausprobieren.
Setze die betroffene Röhre doch mal an eine andere Position in Deinem Verstärker und schaue,was passiert.
Sollte,der Fehler mitwandern ( die LED sollte jetzt an einer anderen Position rot aufleuchten ),kannst Du davon ausgehen,daß die Röhre einen defekt hat.
Sollte aber die gleiche LED weiterhin rot aufleuchten,so könnte evtl. ein Defekt am Bugera selber vorliegen.
 
Zuletzt bearbeitet:

soundcity5150

Rickenbasser
Bassix
ß25.937
Wenn Du in den Spielmodus wechselst, sollten die LED' s sowieso hin und wieder mal in unregelmäßigen Abständen aufleuchten.Das tun sie bei mir jedenfalls.
Das ist für mich ein Zeichen, daß die Infinium Schaltung arbeitet und funktioniert.
 
Oben Unten