Effektboardhilfe für den Effektboarddeppen


Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
2.046
Ort
Erzgebirge
Bassix
ß44.319
Oder hast du ein zweites Daisy Chain Kabel? Dann könnte man sehen ob es „Gruppen“ gibt die sich vertragen.
Aber das die Position Der Kabel Probleme macht ist komisch... Vlt mal ein paar dicke Stücken Alufolie unter das Netzteil klemmen und nach Möglichkeit erden.
 
Mr.Mingus
Mr.Mingus
Well-Known Member
Beiträge
2.386
Ort
DE
Bassix
ß41.717
also, ich habe nun mal mein netzteil (ausgehen vom "zeig dein Board" trööt) an eine einzelne Steckdose gesteckt.
Was soll ich sagen, es nun still :juhuu:
Ich hatte anfangs noch ein leichtes surren, das liegt aber am LS2, da ist anscheinend ein kleiner wackler an der Ausgangsbuchse. bischen hin und her bewegt, funktioniert.
Nur der GUMA Antique rauscht ordentlich wenn ich ihn anmache. bei euch auch?
Bin jetzt schon mal froh kein neues netzteil kaufen zu müssen. Elias, danke für dein Angebot.
 
rootbert
rootbert
Schändliche Dirne des Konsums
Beiträge
6.481
Ort
Hannover
Bassix
ß302.336
also, ich habe nun mal mein netzteil (ausgehen vom "zeig dein Board" trööt) an eine einzelne Steckdose gesteckt.
Was soll ich sagen, es nun still :juhuu:
Ich hatte anfangs noch ein leichtes surren, das liegt aber am LS2, da ist anscheinend ein kleiner wackler an der Ausgangsbuchse. bischen hin und her bewegt, funktioniert.
Nur der GUMA Antique rauscht ordentlich wenn ich ihn anmache. bei euch auch?
Bin jetzt schon mal froh kein neues netzteil kaufen zu müssen. Elias, danke für dein Angebot.

Du Glücklicher! Bei mir hat das leider nicht geholfen :-/
 
StonerGreg
StonerGreg
Dr. Dezibel
Beiträge
10.890
Lösungen
1
Ort
Ruhr-Area
Bassix
ß273.592
Nach Möglichkeit überhaupt keine Daisy Chain verwenden, dann dürfte das Problem weg sein, sofern jeder Treter an einem galvanisch getrennten Anschluss hängt.

Bei analogen Tretern geht das meistens mit der Chain. Wenn irgendwo was digitales ins Spiel kommt oder ein Pedal an sich besonders empfindlich ist (hat hier jemand „Darkglass“ gesagt?), dann sind einzelne, getrennte Ausgänge sinnvoll
 
Mr.Mingus
Mr.Mingus
Well-Known Member
Beiträge
2.386
Ort
DE
Bassix
ß41.717
soooo, das einzige was mich nervt ist noch das rauschen des GUMA Antique.
Ich habe da jetzt mal im Antique trööt bischen quergelesen. Einige hatte das Problem und haben das mit irgendeinem MOD oder nem anderen Bauteil behoben, so wie ich das verstanden habe. Ich check leider das ganze technische Gerede kaum.
Wie habt ihr das gelöst? Was müsste ich am GUMA ändern? Welches Bauteil bräuchte ich?
ich habe einen Kumpel der mir das dann machen könnte...
 
StonerGreg
StonerGreg
Dr. Dezibel
Beiträge
10.890
Lösungen
1
Ort
Ruhr-Area
Bassix
ß273.592
Ich denke, die Frage wäre evtl. im Guma-Thread besser aufgehoben. Da findest Du eher den richtigen Ansprechpartner, wie z.B. @lazarus_04.
 

Oben Unten