Effektboardhilfe für den Effektboarddeppen


TomW
TomW
London Calling
Beiträge
7.135
Lösungen
1
Ort
München
Bassix
ß220.761
Puhhh weiß gar net wie man die nennt... Pedal knobs oder so.
Für Schuhe richtig gut
Tolle Sache :great: ... sind das die hier?
 
Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
2.046
Ort
Erzgebirge
Bassix
ß44.319
So, doch nicht per PN, da es alt auch andere interessiert kurz ein paar Maße zum Pedalbay 60:

IMG_5220.JPEG


Du hast kannst die zwei mittleren Stege frei verstellen (um 4 cm in 1cm Schritten, rot markiert) Ich habe die Obere Tasche jetzt mal so groß wie möglich gemacht.
Da hast du zwischen den Haken ca 10,5 x 20,5 cm Luft. Also mehr als genug für das Fuel Tank mit gesteckten Kabeln. Ich habe mal meinen Schraubenzieher druntergelegt, der Kasten hat 18,5x10x4cm. Das sieht dann so aus:
IMG_5217.jpg

Da ist also reichlich Platz. Ich habe das ganze dann mal mit Gummibändern fixiert, durch die verstellbaren Füße (grün markiert) ist dann noch 1cm (!!!) Luft zum Boden. Das ist also noch nichtmal knapp:
IMG_5218.jpg

Die Verstellbaren Füße sehen so aus:
IMG_5219.jpg


Wie du siehst ist da wirklich reichlich platz für deine Stromversorgung (und für alles andere.

LG Elias
 
Mr.Mingus
Mr.Mingus
Well-Known Member
Beiträge
2.386
Ort
DE
Bassix
ß41.718
so sieht das ganze nun aus. habe mir nun ein Palmer Pedalboard geholt, Danke Elias.
Das netzteil ist erstmal mit zwei kabelbindern befestigt. (muss noch iwie anders machen)
ich habe jetzt zwei loops. ein clean signal mit dem aguilar und dem vong. ein effektloop mit den 3 MXR und dem Guma Antique.
Vom Boss gehe ich in den Looper und van da in mein Interface.
Jetzt hatte ich gestern auf den Kopfhörern ständig so ein nerviges surren. Wo kann das herkommen? Zuvor hatte ich das noch nie.
Kann das plötzlich vom Netzteil kommen? Sind zu viele Effekte auf einem Stromanschluss?
 
StonerGreg
StonerGreg
Dr. Dezibel
Beiträge
10.890
Lösungen
1
Ort
Ruhr-Area
Bassix
ß273.598
Hm, könnte es sein, daß die Geräte an der Daisy Chain zusammen mehr als 300ma benötigen? Oder knapp darunter liegen? Evtl. überlastest Du den einen Ausgang.
 
Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
2.046
Ort
Erzgebirge
Bassix
ß44.319
Oder die Effekte sind jetzt zu nah am Netzteil? Was passiert denn wenn du das Netzteil mit etwas Abstand daneben stellst?
Also wie es vorher war.
 

StonerGreg
StonerGreg
Dr. Dezibel
Beiträge
10.890
Lösungen
1
Ort
Ruhr-Area
Bassix
ß273.598
Da hilft dann wohl nur ausprobieren. Zieh mal alle Stromkabel ab und schließe ein Pedal nach dem anderen an. Nach jedem neu angeschlossenen Pedal kontrollieren, was die Nebengeräusche machen. So kannst Du eingrenzen, wo die Ursache liegt.
 
Mr.Mingus
Mr.Mingus
Well-Known Member
Beiträge
2.386
Ort
DE
Bassix
ß41.718
soooooo, nachdem die obere Reihe mit der unteren vertauscht wurde vertauscht wurde ist das surren leisen aber noch nicht ganz weg. Iwie liegt es auch am LS2 glaube ich. Die Output buchse hat da irgendwie nen wackler. Wenn ich am Kabel bissl rumfummle wirds besser, aber das surren geht nicht ganz weg. Überlege jetzt einen andere Stromversorgung zu holen. Aber obs wirklich daran liegt....
 
Mr.Mingus
Mr.Mingus
Well-Known Member
Beiträge
2.386
Ort
DE
Bassix
ß41.718
ich bin mir bzgl eines anderen netzteils total unsicher, denn eigentlich ist der Chameleon auch galvanisch getrennt. Das Cioks DC7 wäre cool, ist mir aber auch zu teuer iwie. Und was wenns dann immer noch surrt etc... dann habe ein neues netzteil gekauft, welches ich eigentlich gar nicht gebraucht hätte
 
Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
2.046
Ort
Erzgebirge
Bassix
ß44.319
Hast du das netzteil mal neben das Board gestellt mit einigem Abstand?

Ansonsten, Erdungsproblem eventuell? Vlt macht der LS2 da irgendwelche schweinereien... ansonsten kann ich dir mal zum Testen ein günstiges Harley Benton Netzteil schicken, da kannst du mal testen ob alles sauber läuft wenn jeder Effekt seinen eigenen Anschluss hat.
 

Oben Unten