Fender Aerodyne Elektronik Problem


N
Nevermind2001
Well-Known Member
Bassix
ß4.157
Hallo,

ich spiele meinen Aerodyne eigentlich sehr gerne. Allerdings habe ich ein "Problem" mit der Elektronik, bzw. mit dem Sound. Der Bass hat eine PJ Bestückung mit passiver Elektronik (Vol-Vol-Tone). Drehe ich nur den P-Pickup auf, klingt es erstmal gut. Sobald ich den J-Pickup dazu mische, wird der Sound viel dünner und sogar etwas leiser (wie man an der Wave-Form der Aufnahme gut sehen kann):



bei dieser Aufnahme habe ich den Bass direkt mit dem PC aufgenommen, keine Effekte etc. Am Amp/Box ist es noch deutlicher wahrzunehmen. Es sind jeweils 2 Takte nur P-Pickup, dann 2 Takte beide Pickups (voll aufgedreht).

Ich habe den Bass neu gekauft. Das Problem besteht seit Anfang an. Ist das normal? Kann evtl. ein Pickup falsch gepolt sein?

Viele Grüße

Jens
 
G
Gast25243
Guest
Bei Fender, ohne jetzt deinen schlecht zu reden, würde mich zur Zeit echt nichts wundern, die haben sehr nachgelassen was die Qualität angeht.
Unser Member @Cadfael hat dazu eine bemerkenswerte Schaltungssammlung angelegt.
Was mir aufgefallen ist, schwarzes Kabel ist in der Regel beim Fender auf Masse geführt und das meist weiße Kabel die "Signalleitung".
Möglicherweise ist tatsächlich ein Lötfehler die Ursache.
Wenn nicht, dann liegt es sehr wahrscheinlich an Interferenzen.
 
cellkirk74
cellkirk74
Kalif anstelle des Kalifen
Es ist bei der Jazzbass Schaltung völlig normal dass es zu sogenannten Frquenzauslöschungen kommt, wenn beide PUs voll aufgedreht sind. Das sollte sich dadurch ändern dass Du den J-Pu nur leicht zurücknimmst. Der ist im Übrigen an sich leiser als der P.
Wenn Du den J voll auf- und den P etwas zurücknimmst sollte es auch einen Punkt gaben, an dem der Klang etwas offener wirkt.

Wenn das bei Deinem auch so ist scheint mit Deinem Bass alles in Ordnung zu sein.
 
N
Nevermind2001
Well-Known Member
Bassix
ß4.157
Vielen Dank. Das wusste ich nicht. Ich habe 2 weitere Jazz Bässe. Da habe ich dieses "Problem" nicht. Allerdings sind diese aktiv. Deswegen?
 
G
Gast25243
Guest
Ja, die Aktivelektroniken gleichen das aus bzw. sind ggf gleich so geschaltet dass es nicht zu solchen Auslöschungen kommt.
Eher zweiteres, was man aber beim Passiven auch erreichen kann wenn er richtig verdrahtet ist.
Da ich ja in der glücklichen Lage bin einen PJ (halt Squier, ist aber egal, PJ ist PJ) zu besitzen, werde ich nachher den Lötkolben anschmeißen und versuchen das zu reproduzieren. Wenn ich meine Tastköpfe für das Oszi schon hier hätte könnte ich es auch bildlich darstellen.
Werde mich melden wenn ich rumge(b)lötet habe :D ;-)
 
G
Gast25243
Guest
Hai, wie versprochen das Ergebnis.
Erst mal die Kiste öffnen:

IMG_1327.JPG
IMG_1328.JPG


Siehe da, weiß als Ground!!!
Am P-PickUp, ob das seinen Grund hat?
Schwarz Signal.

IMG_1329.JPG


Der Jazzy hingegen, wie aus der Literatur zu entnehmen, schwarz = ground und weiß = Signal.
Der Klangtest ergibt eindeutig ein kraftvolles Mischen beider PU's.


Okay, dann halt mal fix umlöten:
IMG_1331.JPG


Das Ergebnis, exakt das was du hier schilderst, die Signale löschen sich gegenseitig aus, Interferenzen, eindeutig.

Schnell wieder zurück machen ;-)

Tipp an dich mein Freund, löt geschwind einer der PU's an einem Poti um, dann BASSts ;-)
 
Zuletzt bearbeitet von einem Moderator:
N
Nevermind2001
Well-Known Member
Bassix
ß4.157
So, heute kam endlich Mal dazu. Leider hat es bei mir nicht geholfen. Der Effekt wurde nur noch stärker. Ist wohl doch normal. Danke dennoch!
 
 

Oben Unten