Plötzlich kein Ton mehr vom Amp

Slapman

Pareto
Bassix
ß40.902
Hallo zusammen,

vielleicht kann mir jemand bei einer Problemanalyse helfen:

EBS TD 650 Amp. Der Amp wird normal betrieben und eine 4x10er Box von EBS ist angeschlossen. Ich kann ihn nach dem Anschalten erst mal normal nutzen. Irgendwann ist aber der Tom plötzlich weg. Insbesondere wenn ich den Bass mal Wechsel oder ihm zB für eine kurze Pause still stehen hab. Es kommt einfach nix mehr raus. DI-Out ja, Boxen nein.

Gain-LED zeigt aber beim Clippen an, dass etwas rein kommt. Klingt also nach der Endstufe. Komischerweise kommt der Ton dann wieder wenn ich "volle Möhre" in die Seite haue oder was anslappe. Also starke Pegelspitze. Dann ist er wieder für ein paar Minuten da, irgendwann ist der Ton dann aber wieder weg. Und so geht das immer wieder weiter.

Er war mal in Reparatur, keine Ahnung was gemacht wurde, es ging dann auch ein paar Jahre, jetzt fängt es aber wieder an. Nun wüsste ich aber gerne selbst das Problem mal einzugrenzen. Lösen werde ich es vermutlich nicht können als Laie ohne Ahnung von Elektronik und Löten....

Habt ihr eine Idee?

Viele Grüße
Christian
 

Der_Schroeder

Well-Known Member
Bassix
ß16.017
Klingt ein büschen nach einer kalten Lötstelle bzw. korrodierte Schaltkontakte. (bei waren es mal die Buchsen des Effektweges)
Ich gehe davon aus, das der Amp auf der Box steht und durch die Pegelspitze beim Slappen mal kurz durchgerüttelt wird.
Dann hält es wieder bis zu nächsten Mal.
 

Slapman

Pareto
Bassix
ß40.902
Klingt ein büschen nach einer kalten Lötstelle bzw. korrodierte Schaltkontakte. (bei waren es mal die Buchsen des Effektweges)
Ich gehe davon aus, das der Amp auf der Box steht und durch die Pegelspitze beim Slappen mal kurz durchgerüttelt wird.
Dann hält es wieder bis zu nächsten Mal.
Ja steht er, aber irgendwie verstehe ich nicht ganz wie sich durch hartes Anspielen eine Bewegung von Box auf Amp überträgt. Das passiert ja auch relativ leise im Proberaum. Aber vielleicht wird einfach mehr Strom übertragen, dass der mangelhafte Kontakt im Amp tatsächlich besser angesprochen werden kann? Aber sowas rauszufinden ist doch auch für einen guten Techniker Heiden Arbeit oder?
 

dumbopop

kann´s nicht lassen..
Bassix
ß37.055
nö, kalte lötstellen sind noch am leichtesten zu finden. z.b. durch abklopfen mit der isolierten seite eines schraubendrehers oder speziellem kältespray. oft sind kalte lötstellen auch schon mit bloßem auge zu erkennen, fürs geübte auge zumindest. das täglich brot des technikers. schwieriger wirds bei haarrissen in leiterbahnen oder aussetzenden halbleitern. aber auch das ist für erfahrene techniker kein problem, der signalfluss ist messbar. hilfreich sind da natürlich schaltpläne und ein oszillograf. da hier i.d.r. unter spannung gearbeitet werden muss, ist das aber eigentlich nur was für den profi.

edit: kommt das di signal sowohl pre- als auch post eq? dann wirds tatsächlich entweder an den fx-buchsen oder der endstufe liegen. kommt nur das pre-eq signal raus, post eq ist der di out aber stumm, liegts evtl. am eq. man kann also den fehler schon relativ genau einkreisen und den entsprechenden teil der schaltung dann gezielt durchmessen lassen.
 
 

Oben Unten