The Orange Home - fat warm and juiiiiicy


Der Steff
Der Steff
Der 45-Einhalbte
Watt Watt wattn ...ihr brauch nicht viel Watt sondern anständige Lautsprecher ...

Blurred-Vision-2016-pic-by-Kevin-Riedl.jpg


Mann Mann Mann ...Bass haben wollen aber wenns um´s Boxen schleppen geht, kommt nur mimimi .........
 
DerR
DerR
Well-Known Member
Bassix
ß40.507
Geht ja noch.
Hast Du mal gefragt, ob der Fehler öfter vorkommt ? ...wenn es hier im Forum schon 2 Stück mit dem Problem gibt / gab...... wäre das ja schon ein
besonderer Zufall......bei diesen eindeutigen Symptomen...
Wie ich mit ihm telefoniert habe, wusste er noch nichts von diesem Problem. Vllt. wissen die bei Orange selber davon. Wenn man gut englisch kann, könnte man da mal nachfragen.:gruebel:
 
ElectricMorus
ElectricMorus
GeardeGier & Orange-Driven
Ich wollte mich dem Gefurze eigentlich am Donnerstag noch einmal widmen und schauen, ob es bei mir die 810er oder der Amp war. Ich dachte nämlich, dass es an @KOEPPEs 218 bzw. 610 nicht aufgetreten ist, aber leider wurden Teile unseres Erinnerungsvermögens unter Einfluss von Schalldruck und emotionaler Erregtheit ausgelöscht:ugly:!
Allerdings komme ich jetzt wahrscheinlich vor Donnerstag nicht mehr zu meinem 4Stroke, dann muss das warten.
 
digitalkeule
digitalkeule
...is now analogkeule!!
Bassix
ß23.369
Nee, mittlerweile bei allen Lautstärken und auch bei kaum aufgedrehtem Comp.

Den OB1 kann ich erst heut Abend testen. Der hat zuletzt an 4 Ohm Zicken gemacht. Ich hab aber Hoffnung, dass es an einem der Speakerkabel lag.
 

StonerGreg
StonerGreg
Dr. Dezibel
Mein OB läuft zum Glück wie ne Eins. Es würde mich aber auch wundern, wenn das Problem bei den OBs auch auftreten sollte. Das Preampdesign ist ja dann doch etwas anders als beim Stroke.
 
theendofallthatis
theendofallthatis
Active Member
Bassix
ß9.260
Ich hab meinen OB mach nem kurzen Test zurückgeschickt, da der Zerrkanal EXTREM gerauscht hat. Schon wenn der 10% dazu gemischt war, mit Zerre ungefähr 20% auf. Hat hart genervt. Weiss nicht ob das ein Fehler war, oder ein Feature 😜
 
Zomok
Zomok
Rock'n'Roll is the devil's music...
Ganz klar ein Fehler.
Denke ich auch. Wenn ich den Mixregler bei 100% habe und den Gain ab 50 %, ist ein leichtes Rauschen wahrzunehmen. Hängt aber auch von der verwendeten Box zum gewissen Teil. Bei denen, die einen Mittel- und Höchtöner besitzen und diese voll mit dabei sind, ist es dann wirklich so leicht wahrzunehmen. Regel ich da die Mittel- und Höchtöner komplett raus, ist das Rauschen kaum noch oder gar nicht mehr so vorhanden.
 
Der P
Der P
Luftpumpe
Bassix
ß16.711
Moin moin,

hat jemand von euch schon mal den Lüfter beim TB getauscht? Nicht das es ernsthaft ein Problem wäre, aber wenn während der Probe schon der Eierschneider am anderen Ende des Proberaums die Turbine der kleinen Orange unaufgefordert zur Kenntnis nimmt, dann ist mir das aus Prinzip schon zu laut :D Scheint mir ein "normaler" 12V 80mm Lüfter drin zu stecken? Dann würde ich mir da mal einen Noctua, Noiseblocker oä rein bauen...

Ansonsten war die erste Probe mit dem kleinen Terror eigentlich ganz vielversprechend. Ich zum tauschen im Phono Verstärker noch ein paar Sovtek 12 AX7LPS zuhuase und die nach krzem "testen" zuhause sowohl für V1 als auch V2 mal drin gelassen. Klingt gut auch im Mix. Ob das jetzt aber vom 700 RB II ein riesen Schritt nach vorne ist, weiß ich noch nicht. Heute erwarte ich erstmal die zweite 15er und dann schau ma nächste Woche auf der Probe mal was dann da raus kommt. Der Rest der Band hat sich schon mit wöchentlich wechselndem Equipment abgefunden und hält mich in der Beziehung ohnehin für bescheuert :ugly:
 
 

Oben Unten