Mesa Subway Preamp


Slapman
Slapman
Pareto
Beiträge
1.072
Lösungen
1
Bassix
ß55.740
Hallo Freunde,

ich habe seit einigen Tagen den Mesa zum testen. Das Teil finde ich mal (bis auf Kleinigkeiten) echt ein tolles Gerät. Vielleicht mache ich an anderer Stelle mal ein kleines Review falls gewünscht oder Kollegen wie Dissa mit nicht zu vor kommen.

Ich habe aber eine Auffälligkeit und würde gerne wissen, ob das jemand bestätigen kann:

Der Preamp hat ja quasi vier Ausgänge:
1x Thru
1x Preamp Klinke
1x Preamp XLR
1x DI-Out Pre/Post

Wenn ich was zuhause teste, dann mache ich immer umfangreiche Tests und schaue wie sich Sound und Bedienung verhält in unterschiedlichen Konstellationen wie ich es ggf. mal einsetzen werde oder auch schon Live getestet habe.

1) Ich habe versucht drei Empfänger zu bedienen. 2x XLR und der Preamp-Out. Das gab am Klinken-Out ein Netzbrummen beim Empfänger auf dem InEar. Es können also wohl nur zwei (die XLRs) brummrei rausgegeben werden. Alternativ eben den Klinkenausgang, dann aber wohl kein Preamp-XLR-Out

2) Bei dem Test habe ich zwar kein rauschen auf dem Kopfhörer aktiv wahrnehmen können, aber am VU-Meter bzw. auf der DB-Anzeiger meiner DAW wird mir ein permanentes Signal mit sehr geringer lautstärke angezeigt. Wenn ich die Kopfhörer voll aufziehe hört man auch das rauschen. Ist aber in normaler Lautstärke nicht zu hören. Angezeigt wird es trotzdem die ganze Zeit.

Das war Live auf dem Mischpult des Technikers (ich habe die Anzeige zur Bedienung auf meinem iPad am Monitoring auch), als auch bei mir zuhause in meinem kleinen "testlabor".

Ist das normal? Das hatte ich bis jetzt bei keinem Preamp. Ich höre zwar nix, aber irgendwas muss ja da sein. Wenn ich z. B: meine Basswitch nehme ist da totenstille. Sowohl optisch, als auch akustisch.

Ich meine, so lange ich nichts davon höre ist es ja theoretisch Ok, aber ich weiß natürlich nicht ob ich vielleicht Frequenzen nicht höre die aber da sind und bei entsprechender Anlage oder Studio-Session zu hören sind.

Freu mich über Feedback!
 
lila_vila
lila_vila
Well-Known Member
Beiträge
939
Lösungen
1
Ort
AT
Bassix
ß97.548
Müsste vielleicht mal ein techniker mit dem oszi checken.
Hört sich nach hochfrequenter Oszillation an > jenseits der 20kHz.

Hat sich der hund oder die katze vom nachbarn schon beschwert ?
 
xroads
xroads
Well-Known Member
Beiträge
2.452
Lösungen
1
Ort
DE, N
Bassix
ß39.172
1) Ich habe versucht drei Empfänger zu bedienen. 2x XLR und der Preamp-Out. Das gab am Klinken-Out ein Netzbrummen beim Empfänger auf dem InEar. Es können also wohl nur zwei (die XLRs) brummrei rausgegeben werden. Alternativ eben den Klinkenausgang, dann aber wohl kein Preamp-XLR-Out

Könnte das ein Erdungsproblem sein?
 
Slapman
Slapman
Pareto
Beiträge
1.072
Lösungen
1
Bassix
ß55.740
Könnte das ein Erdungsproblem sein?

Ja, das Thema mit dem Brummen beim Klinke ist ein Masseproblem, da bin ich mir sicher. Vermutlich weil der Klinke und XLR-Ausgang (beide sogenannter Preamp-Out) nicht voneinander getrennt sind. Nur die beiden XLR-sind vermutlich intern voneinander getrennt. Ist auch nicht so schlimm. Ein unguteres Gefühl habe ich eher bei dieser permanenten Anzeige eines Signals obwohl ich nichts höre. Irgendwann kommt mal ein Techniker und fragt was ich denn da für ein Zeug habe das permanent was sendet. Irgendwelche Frequenzen muss es ja sein, auch wenn man sie nicht wahrnimmt.
 
lila_vila
lila_vila
Well-Known Member
Beiträge
939
Lösungen
1
Ort
AT
Bassix
ß97.548
weiss nicht von wo du den preamp beschafft hast > konntest du dort schon mit dem support die sachlage besprechen ?

könnte ja auch sein, dass dein preamp einen produktionsfehler hat > soll ja vorkommen, auch ein designfehler wäre denkbar.

das ding ist noch sehr neu am markt > oft werden vom hersteller nicht alle erdenklichen einsatzfälle (speziell diverse verschaltungen) getestet > die user sind dann die versuchskaninchen.

bei MESA ist so ein verhalten eher geringer einzuschätzen, machen viele tests und haben eine professionelle QM.

ich selbst möchte mir diese DI/Preamp auch gerne zulegen.
 
Slapman
Slapman
Pareto
Beiträge
1.072
Lösungen
1
Bassix
ß55.740
Ich habe sie mal angeschrieben mit der Sache. Mal sehen ob was kommt. Letztlich bleibt einfach ein ungutes Gefühl, dass permanent Signal übertragen wird. Vielleicht lässt es sich ja klären, ansonsten geht es eben zurück.
 
lila_vila
lila_vila
Well-Known Member
Beiträge
939
Lösungen
1
Ort
AT
Bassix
ß97.548
nur so ein gedanke > so wie ich dein anschlusskonzept verstanden habe, bleibt die "thru" buchse offen.
wenn dem so ist > vielleicht mal einen "dummy stecker" mit einem 10Kohm widerstand löten und den bei "thru" reinstecken.
dann nochmal checken was passiert
 
Slapman
Slapman
Pareto
Beiträge
1.072
Lösungen
1
Bassix
ß55.740
nur so ein gedanke > so wie ich dein anschlusskonzept verstanden habe, bleibt die "thru" buchse offen.
wenn dem so ist > vielleicht mal einen "dummy stecker" mit einem 10Kohm widerstand löten und den bei "thru" reinstecken.
dann nochmal checken was passiert
Das würde voraussetzen, dass ich löten kann. Ich kann viel, aber löten gehört leider nicht zu meinen Kompetenzen. Schauen wir mal ob eine Antwort kommt....
 
lila_vila
lila_vila
Well-Known Member
Beiträge
939
Lösungen
1
Ort
AT
Bassix
ß97.548
versteh ich :-)
ich habe da den stillen verdacht, dass bei offenen "thru" eventuell irgendwas oszillieren könnte.
mit meinem beschrieben trick könntest du dem preamp eine eingangsstufe eines nachgeschalteten bassamps vorgaukeln.
oder anders > hast du schon mal gleichzeitig am "thru" einen bassamp mit dazu angeschlossen ??
so könntest du das auch testen
 

Slapman
Slapman
Pareto
Beiträge
1.072
Lösungen
1
Bassix
ß55.740
Danke für den Hinweis, ich denke das werde ich heute Abend auf jeden Fall mal noch testen. Was den Strom angeht, habe ich auch bereits drei Varianten durch: Netzteil vom Thomann, Voodool-Lab (galvanisch getrennt also) und Batteriebetrieb. Überall gleich. Mit Amp werde ich in jedem Fall mal noch auschecken. Fuchst mich ja auch.

Der Vertrieb hat sich übrigens zwischenzeitlich auch gemeldet. Da kein Gerät vorrätig ist, kann das leider nicht getestet werden. Immerhin eine ehrliche Antwort :-)
 
lila_vila
lila_vila
Well-Known Member
Beiträge
939
Lösungen
1
Ort
AT
Bassix
ß97.548
schon mal schön, dass du ein ehrliches feedback bekommen hast !
bin schon neugierig was beim test "mit amp" rauskommt > den master vol. kannst du ja komplett runterdrehen.
geht einfach nur darum was passiert, wenn die kette komplett geschlossen ist, und keine verbindung "in der luft" hängt.
vielleicht reicht sogar ein nachgeschaltetes pedal zum test.
 
franzmann
franzmann
Well-Known Member
Beiträge
2.533
Ort
DE
Bassix
ß105.135
Ich würde den Signal aufnehmen und eine Frequenzanalyse machen. Damit kann man herausfinden ob wir mit Frequenzen unter 20Hz oder über 20KHz zu tun haben...
 
Slapman
Slapman
Pareto
Beiträge
1.072
Lösungen
1
Bassix
ß55.740
Sodale, meine Tests hab ich für mich mal abgeschlossen. Es ändert nichts, auch wenn ich am Thru-Ausgang ein Amp anschließe. Anbei ein Foto meiner DAW. Erster Kanal = XLR Pre/Post; Zweiter Kanal = XLR Preamp; dritter Kanal = Klinke Preamp. Auch Groundlift etc. hat nichts geholfen. Ich habe mal den Gain in Logic extrem angehoben und einen EQ-Analyzer angeschaut. Das zappelt total im unteren Tiefbassbereich. Vermutlich konnte ich das mit den Kopfhörern deshalb auch nicht hören. Ich kann das Signal so jedenfalls nicht ruhigen Gewissens an einen FOH schicken. Der fragt mich ja ob ich noch ganz knusper bin :-) 10Mille auf der Bühne an Equipment stehen haben und dann ein verkorkstes Signal schicken :-)))) Schade, der Preamp wäre sonst wirklich ein Gewinn gewesen. Dann bleibt es beim bewährten System. Hochwertiger Preamp und hochwertige Splitter.
 

Anhänge

  • IMG_2983.jpeg
    IMG_2983.jpeg
    382,4 KB · Aufrufe: 413
lila_vila
lila_vila
Well-Known Member
Beiträge
939
Lösungen
1
Ort
AT
Bassix
ß97.548
guten morgen Slapman > schade das auch dieser versuch zu keinem besseren ergebnis beigetragen hat.

das ist ja allerschrägst was du da rausgefunden hast > das ding oszilliert im untersten LF Bereich > sowas darf überhaupt nicht vorkommen > tötlich :bad::evil:

entweder hat dein teil einen produktionsfehler, oder das design ist noch stark verbesserungswürdig.

fazit: professionelles equipment hat auch in zeiten wie diesen nach wie vor seinen preis
 
Zuletzt bearbeitet:
cellkirk74
cellkirk74
Kalif anstelle des Kalifen
Beiträge
16.952
Lösungen
1
Ort
DE
Bassix
ß161.885
Wahrscheinlich ist es ne Idee, da Mesa unmittelbar anzuschreiben. Nachfragen könntest Du gf auch nochmal auf talkbass. In den USA werden wahrscheinlich schon mehr Leute das Ding in Gebrauch haben. Nebengeräusche sind bei Mesa gern mal ein Thema, ist bei den Carbines auch so....
 
Slapman
Slapman
Pareto
Beiträge
1.072
Lösungen
1
Bassix
ß55.740
Wahrscheinlich ist es ne Idee, da Mesa unmittelbar anzuschreiben. Nachfragen könntest Du gf auch nochmal auf talkbass. In den USA werden wahrscheinlich schon mehr Leute das Ding in Gebrauch haben. Nebengeräusche sind bei Mesa gern mal ein Thema, ist bei den Carbines auch so....
Ja, theoretisch wäre das sinnvoll. Allerdings möchte ich mir dann auch ehrlich gesagt nicht mehr die Mühe machen das weiter zu verfolgen. Dafür ist mir dann meine Zeit doch zu schade und vielleicht handelt es sich ja auch einfach nur bei diesem Gerät um ein Produktionsfehler. Denke es wäre mal sinnvoll wenn jemand anderes hier aus dem Forum das Teil auch hätte (Dissa z. B. hatte mal geschrieben dass er es auch hat) und das mal gegencheckt.
Wenn es a) nur bei mir ein Problem ist, dann will ich hier auch das Image des Produktes nicht versauen; bei b) ist das aber ein absolutes No-Go. Dann werde ich auch mit dem Produkt nicht zufrieden sein. Bin da schon pingelig geworden.
 
pitsieben
pitsieben
Bass 'n' Drums
Beiträge
10.507
Lösungen
2
Ort
Dortmund
Bassix
ß224.885
Nebengeräusche sind bei Mesa gern mal ein Thema, ist bei den Carbines auch so....

Das scheint tatsächlich - wie auch die Nummer mit dem Abfackeln - baujahrbedingt zu sein.
Sowohl mein M3 wie auch der M6 sind auch in höchsten Pegeln völlig frei von Nebengeräuschen..selbst der Rodenberg davor schaft es nicht, die Vorstufen zum Rauschen zu bringen. Das ist schon fast beängstigend.
Auch federn die Pappen nicht, wie man das bei tieffrequentem Müll, wie ihn der TE beschreibt, erwarten würde.
 
cellkirk74
cellkirk74
Kalif anstelle des Kalifen
Beiträge
16.952
Lösungen
1
Ort
DE
Bassix
ß161.885
Nee, ich hatte mit dem m6 in manchen locations Probleme mit nem Nebengeräusch auf dem DI Out, in anderen wieder nicht.

Ich muss den eh heute mal wieder mit zur Probe nehmen, dann sehen wir weiter...
 

Similar threads

 

Oben Unten