Preci '92 mit aktiven oder passiven Pickups?

manu

Ohrbassmusgenießer
Bassix
ß1.302
Hallo an alle Basstler,

ich habe durch eine ziemlich dumme Aktion an meinem Preci ein Pickup kaputt gemacht. Keine weiteren Ausführungen, ich ärger mich am meisten darüber. Der Preci hat eine aktive Elektronik, alles im Original (from U.S.A.).

Na gut, ist ja alles noch zu beheben, habe jetzt neue aktive EMG Pickups gekauft, gut gelötet und der Bass klingt verdammt leise. Aber sowas von vedammt leise. Kann es sein, dass die Elektronik hier passive Pickups braucht und ich nochmal löten darf?? Oder könnt ihr mir noch andere eventuelle Fehlerquellen nennen.

Bitte um Hilfe!

Gruß Manu
 

manu

Ohrbassmusgenießer
Bassix
ß1.302
Danke für die rasende Antwort. Ja..Plus, Minus und Erde sind dabei. Ich habe auch die Drähte der originalen Elektronik verwendet. Es ist P/J bestückt, vorher waren Sensor PU's drauf. (Vielleicht hilft das ja noch...) Du meinst ich sollte mal an der Elektronik, die Stecker anders stecken? Plus und Minus vertauscht? Probiere ich morgen. Habe dazu heute keine Nerven mehr. ;-)

Erstmal Gute Nacht.
 
Zuletzt bearbeitet:

manu

Ohrbassmusgenießer
Bassix
ß1.302
So..ich habe jetzt die Stecker in allen Varianten getauscht..aber ohne Erfolg. Vielleicht muss ich nochmal den Lötkolben schwingen und hier nochmal Plus und Minus vertauschen. Aber ich denke, dass wenn es vertauscht ist, dass dann gar nichts geht. Vielleicht ist auch auf der Platine etwas kaputt gegangen, was nicht ersichtlich ist.
 

Willi960

Active Member
Bassix
ß5.947
Hmmm hört sich komisch an.
Hast Du einen Balance Regler zwischen den PU´s?
Falls ja: was passiert wenn Du voll auf den vorderen oder voll auf den hinteren gehst? Falls beide alleine funktionieren hast Du evtl, bei einem PU die beiden Signalkabel vertauscht uns somit Auslöschungen.
Falls nein: kannst Du das Signal der EMG´s direkt auf eine Klinkenbuchse legen ohne die vorhandene Elektronik => funktioniert das einwandfrei?

Viel Erfolg !
 
Oben Unten