Sandberg Electra TT Pickups in mittelstellung

S

steffensfoto

Member
Bassix
ß934
Bei meinem Neuzugang (gebraucht gekauft) ist es so, dass der Sound in mittelstellung zwischen Hals- und Stegpickup deutlich leiser ist als wenn ich nur Hals- oder nur stegpickup auswähle.

ist das normal? Ich kannte das bisher (z.b. beim Sire v7) nicht.

(Sorry falls es das Thema schon gibt, ich weiß nicht wie man hier „sucht“)

vg Hardy
 
f_luxus

f_luxus

Hauptsache es basst im Handgepäck...
Bassix
ß12.699
Bei meinem Neuzugang (gebraucht gekauft) ist es so, dass der Sound in mittelstellung zwischen Hals- und Stegpickup deutlich leiser ist als wenn ich nur Hals- oder nur stegpickup auswähle.

ist das normal? Ich kannte das bisher (z.b. beim Sire v7) nicht.

(Sorry falls es das Thema schon gibt, ich weiß nicht wie man hier „sucht“)

vg Hardy
Ist das ein Balance Regler an einem passiv Bass?
 
whitewater

whitewater

Well-Known Member
Bassix
ß44.153
Langsam, erstmal checken, was das Problem ist:
Wenn ein PU phasenverdreht drauf ist, wird der Ton nicht wirklich bzw. nicht nur leiser, sondern dünner/hohler/spitzer, halt viel weniger Bässe. Wenn das nicht der Fall ist, kannst Du trotzdem gerne einen PU umpolen, um Dir anzuhören, was ich meine. ;-)
Ansonsten kann es sein, daß da ein Künstler ein Vorbesitzer ein ungeeignetes Balancepoti eingebaut hat. In dem Fall mal checken, wie das von innen aussieht, und im Zweifel mal bei Sandberg fragen, was die da einbauen.
 
4StringFan70

4StringFan70

E - A - D - G
Bassix
ß3.671
Ich hatte den Effekt auch schon.
Bei mir war bei diversen Bässen einfach das Balance- Poti hochohmiger geworden, entweder durch Verschmutzung oder Abnutzung. Hier hilft evtl. eine gute Portion Kontaktspray. Oft wird das Balance-Poti auch als zentraler Massepunkt verwendet, und wenn da jemand mit einem dicken Lötkolben endlos draufgehalten hat, dann kann sich auch mal was von der dünnen Widerstandsschicht verkrümeln.
 
4StringFan70

4StringFan70

E - A - D - G
Bassix
ß3.671
Bisher hat es meistens geklappt, ich drehe gefühlt 100 mal am Poti, während der Anwendung.
Aber der Tipp mit Deoxit ist gut :great:
 
4StringFan70

4StringFan70

E - A - D - G
Bassix
ß3.671


Dürfte ähnlich zu Deoxit sein, nur etwas günstiger :-)
 
4StringFan70

4StringFan70

E - A - D - G
Bassix
ß3.671
Kleine Ergänzung, weil ich bei BASSIC den Begriff "Kontaktspray" auch anders gelesen habe:
Unter Kontaktspray verstehe ich (als Elektroniker) Produkte der Firma KONTAKT Chemie, bzw. CRC Industries.
Auf KEINEN Fall WD40 oder Caramba, o.ä., das ist für Mechaniker ;-).

@StonerGreg - Das Ding aus dem Sumpf:
Wollte mir auch eine 4 x
100" Box bauen, habe dann aber doch davon abgesehen, Tür zu niedrig ... 8D
 
Zuletzt bearbeitet:
S

steffensfoto

Member
Bassix
ß934
Ahem, ich hab neulich eine Ladebuchse in einem Handy gewechselt, aber das hier sieht mir zu wüst aus.
(woher, wohin, warum...)
Kennt jemand einen Bass-Doc in der Nähe von Wiesbaden?
 

Anhänge

  • IMG-20210216-WA0007.jpg
    IMG-20210216-WA0007.jpg
    116,3 KB · Aufrufe: 29
S

steffensfoto

Member
Bassix
ß934
Fürs Protokoll: Sandberg hat zeitnah auf meine E-Mail Anfrage geantwortet:

"ich vermute das der Fehler durch das Balancepoti verursacht wird.
versuch mal das Balancepoti mit Pressluft aus zu pusten, Ablagerungen durch Abnutzung könnte das Problem verursachen.
Du kannst für das Auspusten auch einen Ballpumpe verwenden.
Falls das Auspusten nicht hilft, kannst du das Sandberg EL00043 Balance Pott aus unserem Webshop als Ersatzteil verwenden."

Da kriegen die doch gleich mal ein dickes Sternchen ins Klassenbuch eingetragen!
 
 

Oben Unten