Speaker durchgeschossen - und weiß nicht warum

kaishabass-nin

kaishabass-nin

New Member
Bassix
ß668
Folgendes Problem:
Ich spiele einen Aguilar DB 750 an einer alten Ampeg 6x10" Box, wobei ich die Speaker vor etwa 2 1/2 Jahren durch Performer Speaker von FMC ausgetauscht habe. War zunächst die 4 Ohm Variante der Speaker, wodurch es eine Impendanz von 2,6 oder 2,7 kam...nach nicht allzu langer Zeit macht es bei der Probe plötzlich einen Riesenknall, es raucht aus der Box und 5 der 6 Speaker sind durch...ok, vielleicht was falsch verkabelt oder sonst irgendwas schief gelaufen, also neue Speaker bestellt, dieses Mal in Absprache mit Hans die 8 Ohm Variante, was eine Endimpendanz von 5,3 ergibt. Ging jetzt 2 Jahre gut, doch vor zwei Wochen passierte das Gleiche nochmal, wieder bei der Probe, Lautstärke fällt ab, Rauch kommt aus der Box, es riecht verbrannt, und wieder ein Speaker übern Jordan in den ewigen Bassgründen.
Weder Hans noch alle weiteren Menschen, die ich angesprochen habe (Mitarbeiter in MUsikgeschäften, Musiker, Werkstatttüfftler,...) haben einen Plan, was bei der Kombi schief läuft. Grundsätzlich find ich den Ton der Speaker bzw. der Box in der Kombi mit dem Aguilar genial, allerdings kann ich mir nicht alle 2 Jahre neue Speaker leisten.
Hat jemand ne Idee, woran es liegen könnte und wie ich mein Problem beheben kann?
Danke!
 
TheBass

TheBass

Well-Known Member
Bassix
ß70.620
Im amerikanischen Talk Bass Forum liesst man, daß der DB750 beim einschalten häufiger mal die Sicherung raus haut. Offenbar gibt's bei diesem Amp ein Problem mit hohen Einschaltströmen. Ob dies auch Auswirkungen auf die Endstufe hat ... ?
 
kaishabass-nin

kaishabass-nin

New Member
Bassix
ß668
Mit der Sicherung hatte ich bisher in drei Jahren nur einmal das Problem, dass die Sicherung des kompletten Raumes rausgeflogen ist.
Die Speakergeschichte war mitten drin beim Spielen.
 
kaishabass-nin

kaishabass-nin

New Member
Bassix
ß668
Erste Infos aus der Werkstatt: es sind noch zwei weitere Speaker durcvh (einer komplett tot, der andere klingt komisch - also auch defekt). Der Amp an sich zeigt keine Probleme, nur die Clipping LED springt wohl zu spät an. Dadurch meinte der Techniker kann es zu einer Gleichstromabgabe an die Speaker kommen, was diese nicht verarbeiten können. E-A-D-G lag also voll richtig. Allerdings ist der Fehler, wieso es dazu kommt, immer noch nicht gelöst (hatte den Amp auf etwa 10 Uhr stehen, da sollte er noch nicht in Clipping Gefahr kommen, oder?).
 
 

Oben Unten