Bassbox pfeift ?!

ericboa

ericboa

New Member
Bassix
ß0
Hallo Ihr!

Ich hoffe, ihr könnt mir bei folgendem Problem weiterhelfen:

Seit einigen Tage habe ich ziemliche Probleme mit Rückkopplung bzw. Pfeifen. Egal welche Komponente ich austausche - das Problem bleibt. Nur wenn ich die Bassbox austausche, ist das Problem plötzlich weg.

Ich bin da jetzt ziemlich verwundert, weil ich nicht wusste, dass eine Bassbox Probleme in der Richtung machen kann.

Habt Ihr eine Erklärung, was das Problem sein könnte und ob/wie man es reparieren kann?

PS: Ich spiele einen Tech 21 Landmark 300 Amp an einer Ampeg 410 und einer Ampeg 115 Box. Das Problem tritt immer auf, wenn die Ampeg 410 allein oder in Kombination mit der 115 gespielt wird. Wenn ich nur die 115 spiele, ist das Problem weg.

Danke!!
 
allerbest

allerbest

Tut nichts zur Sache!
Wilkommen hier im Forum,

hat die Box einen Tweeter, der regelbar/wegschaltbar ist? Welchen Bass spielst Du? Wie weit stehst Du von der Box entfernt, wenn es pfeift?
 
ericboa

ericboa

New Member
Bassix
ß0
Danke für die schnelle Antwort!

Ja, die Box hat einen regelbaren Hochtöner, den ich aber immer ganz ausgedreht habe.

Ich spiele einen Maruszczyk Jake Bass, also einen P-Bass.

Ich bin direkt an der Box, wenn sie pfeift. Allerdings ist es für mich kein Zustand, ständig von der Box weggedreht sein zu müssen - vor allem live nicht. Wenn ich nur mit der 15" Box spiele gibt es keinerlei Pfeifen, auch wenn ich direkt vor der Box stehe.

Danke und LG!

PS: Ich habe in letzter Zeit beide Boxen parallel gespielt, obwohl die Leistung des Amps rechnerisch nicht für beide Boxen ausreicht (Amp: 300 Watt an 4 Ohm; 410: 400 Watt an 8 Ohm, 115: 200 Watt an 8 Ohm). Kann es sein, dass ich dadurch die 410 beschädigt habe und das der Grund für das Pfeifen ist?
 
allerbest

allerbest

Tut nichts zur Sache!
Das glaube ich eher nicht (man kann einen Defekt natürlich per Ferndiagnose nie ausschließen). Ich gehe mal davon aus, dass Du die 410 auf die 115 stellst. Versuche mal zu tauschen, oder sogar beide auf den Boden zu stellen (auch wenn es nicht so cool aussieht). Wie ist es dann?
 
ericboa

ericboa

New Member
Bassix
ß0
Das Problem tritt auch auf, wenn ich nur die 410 spiele und diese auf dem Boden steht. Meinst Du also, dass es gar nicht an der Box liegt und das Pfeifen bei der 115 nur nicht durchkommt weil es sich um eine 15" handelt?
 
allerbest

allerbest

Tut nichts zur Sache!
Offen gestanden weiß ich es nicht. Das sind halt alles Möglichkeiten, die mir einfallen, die Du mal versuchen könntest. Pfeift es auch mit einem anderen Bass? Hast Du Effektpedale in der Soundkette?
 
ericboa

ericboa

New Member
Bassix
ß0
Ja es pfeift auch mit einem anderen Bass und ja ich nutze einen Bass Driver, der das Pfeifen natürlich nicht besser macht. Trotzdem ist das Pfeifen weg wenn ich die Box wechsle..

Danke jedenfalls!!
 
Herr K

Herr K

Active Member
Bassix
ß673
Kann es sein, dass es sich um einen Luftstrom aus der 4x10er handelt?
Achte mal darauf, ob das Pfeiffen vielleicht aus dem Bassreflexport kommt.
Es kann manchmal sein, dass eine Box bei einer bestimmten Frequenz oder Leistung pfeifft, weil
mehr Luft durch den Port raus will, als gleichzeitig geht.

Grüße,
K
 
BassDi_neu_18505

BassDi_neu_18505

Soli Deo Gloria
Bassix
ß28.027
die Erfahrung mit austretendem Luftstrom habe ich auch schon gemacht. Weitere Möglichkeit: Hat sich beim Spielen oder beim Transport etwas los gerappelt? Sind alle Schrauben ausreichend angezogen? Ist das Frontgitter locker? Ist die Box von innen nicht ausreichend gedämmt?
Es gibt so viele Möglichkeiten
 
 

Oben Unten