Grounding-Problem(?) mit AMP DI und Mixer

ARO

Active Member
Bassix
ß3.914
Hi,

wir haben in unserem Proberaum das Allen&Heath QU-24 als Mischpult, mit dem man auch über USB Multitrack-Aufnahmen machen kann. An dem Gerät hängen Keyboards, Gitarrensims (Helix, Kemper), E-Drums, Mics und das DI-Signal von meinem Bass Amp (Aguilar TH500). Es gibt auf keinem Kanal irgendwelche Störgeräusche, die uns aufgefallen sind - nur auf meinem Signal vom Bass Amp. Wir hören den Bass bei der Probe über eine FMC Box, die im Hauptraum steht, aber wenn der Drummer auf einem richtigen Schlagzeug spielt, dann muss er in den Nebenraum gehen und kann mich nurnoch über Kopfhörer hören (das Schlagzeug im anderen Raum ist mikrofoniert). Er hat also die ganze Zeit ein lautes Störgeräusch auf seinem Kopfhörer, wenn ich kein Gate benutze, um das DI-Signal vom Bass abzuschneiden. Das Gate muss man auch sehr hoch ansetzen... Richtig nervig wirds dann, wenn wir Aufnahmen machen - die Bassaufnahmen sind durch das Störgeräusch unbrauchbar.

1593458366772.png


Folgendes habe ich schon ausprobiert:

Amp und Mischpult an dieselbe Steckleiste
XLR-Kabel wechseln
Kanal wechseln
Bass wechseln
Ground Lift vom Tonehammer
Line-Kabel von Bass zu Amp wechseln (kein Pedal dazwischen)
USB-Verbindung zum Laptop trennen

Hat jemand noch eine Idee, was man da machen könnte? Hilft eine ordentliche DI-Box, wenn der Ground Lift vom Amp nichts ändert?

Liebe Grüße,
Alex
 

Ratterbass

Well-Known Member
Bassix
ß41.374
Ohne das Störgeräusch gehört zu haben, ist eine Diagnose da schwierig. Eine weitere DI wird da nichts bringen, wenn der gnd lift keine Verbesserung zeigt.

Wie sieht das vollständige Setup aus?
 

ARO

Active Member
Bassix
ß3.914
Ich kann gerne mal das Geräusch aufnehmen und hier hochladen. Mein Setup ist Bass (Sire MM V7 passiv o. Fender Aerodyne passiv) + Aguilar TH500 + FMC 115. Das DI-Signal geht an das o.g. Mischpult und den Rest müsste ich nachschauen. Als PA haben wir 2 Boxen ohne Subwoofer. Das Signal ist auf jeden Fall gestört, sobald ich den Amp auf entmute (gibt da einen Schalter am Tonehammer), unabhängig davon, ob die PA an ist.
 

Eliashaugk

Well-Known Member
Bassix
ß25.073
Dreh mal an deiner FMC das Horn voll auf. Summt es dann auch? Dann vermutlich amp. Und ne ganz billige Lösung, mal den Effektweg überbrücken, unwahrscheinlich, kostet aber nix. Mit den Buchsen kann immer was sein.
 

ARO

Active Member
Bassix
ß3.914
Das ist leider der einzige Amp in diesem Proberaum. Zuhause konnte ich mit dem Tonehammer übrigens störfrei aufnehmen. Da war er an ein Focusrite Interface angeschlossen, was über USB versorgt wird und kein eigenes Netzteil hat. Das mit dem FX Loop probiere ich auch mal aus.
 

ARO

Active Member
Bassix
ß3.914
Update: Jemand anderes hat ein bisschen bei uns die Verkabelung aufgeräumt und das Geräusch ist jetzt weg :rolleyes: Leider weiß ich immer noch nicht, woran es lag. Wenn es wieder auftritt, dann probiere ich nochmal die Tipps.
 

Oben Unten