NM2 Pedalproblem

mainlyrock

New Member
Bassix
ß318
Hi,
ich bin seit kurzen Besitzer eines Ashdown NM2 Pedals und habe leider folgendes Problem.
Meine Signalkette sieht wie folgt aus

Bass --> Polytune --> MXR M288 Octaver --> NM2 --> MXR M83 Chorus --> Ampeg PF500

Wenn ich jetzt den Chorus an- oder ausschalte knackt es sehr laut und deutlich im Lautsprecher und zwar egal in welcher Position sich der NM2 befindet. Leider hat der NM2 wohl keinen True Bypass (Ohne Strom kein Ton), so dass die einzige Lösung zu sein scheint doch weiter mein MXR M89 Overdrive zu benutzen, bei dem dieses Problem definitiv nicht existiert..

Hat jemand von Euch eine Idee woran das liegen kann, bzw wie man das lösen kann?

Besten dank im Vorraus!
 

f_luxus

Hauptsache es basst im Handgepäck...
Bassix
ß3.763
Knacken liegt in den meisten Fällen an nicht isolierter Stromversorgung.
Knackt es auch wenn du das Pedal alleine vorm Amp hast?
 

mainlyrock

New Member
Bassix
ß318
Ich habe schon versucht, ein anderes Netzteil nur für das NM2 zu benutzen, dass hat aber keinen Unterschied gemacht. Wenn ich das Chorus Pedal weg nehme, knackt es natürlich auch nicht mehr, aber ...
 

f_luxus

Hauptsache es basst im Handgepäck...
Bassix
ß3.763
Ich habe schon versucht, ein anderes Netzteil nur für das NM2 zu benutzen, dass hat aber keinen Unterschied gemacht. Wenn ich das Chorus Pedal weg nehme, knackt es natürlich auch nicht mehr, aber ...
Nochmal, es liegt daran dass mehrere Pedale an einer Masse hängen.
Du brauchst einzeln galvanisch getrennte Stromversorgung für jedes Pedal.
Dein Knackproblem ist höchstwahrscheinlich ein Stromproblem.
Ich arbeite bei einem Händler für Effektpedale, da ruft gefühlt jeden Tag einer an bei dem es knackt und es ist fast immer die Stromversorgung 😉🙂
 

Ratterbass

Well-Known Member
Bassix
ß42.191
Das NM2 hat true Bypass, aufgrund der Stereooption aber wahrscheinlich mit Relais umgesetzt. Je nachdem, welche Relais Anwendung finden, kommt dann ohne Saft nix.


Ploppen kann auf viele Dinge zurückgeführt werden. Kaputte Kondensatoren und schlechtes Design sind da die Hauptursachen.

Relais ploppen immer. Die Dinger schwingen beim Schalten so stark, dass man es Ploppen hört. Damit kann man entweder leben oder nen Mikrocontroller zum muten des Signals für den Zeitraum des Plops hernehmen.


Wenn da einfach nur ein Relais ohne Controller drin sitzt, wirst du das Ploppen so einfach nicht los.
 

lazarus_04

schalltechnik04.de
Die Dinger schwingen beim Schalten so stark, dass man es Ploppen hört.
Sorry, aber das ist aus meiner Sicht so nicht korrekt.

Ja, auch Relais prellen, aber wenn die Spannungsversorgung sauber ausgelegt ist, der Effekt nicht die Phase dreht, kein DC-Anteil anliegt und ein gutes Relais verwendet wurde, wird ein Relais nicht störend „ploppen“.
 

Ratterbass

Well-Known Member
Bassix
ß42.191
Sorry, aber das ist aus meiner Sicht so nicht korrekt.

Ja, auch Relais prellen, aber wenn die Spannungsversorgung sauber ausgelegt ist, der Effekt nicht die Phase dreht, kein DC-Anteil anliegt und ein gutes Relais verwendet wurde, wird ein Relais nicht störend „ploppen“.
Klar kann man mit RC Gliedern und nem sauberen Design die Effekte minimieren, raus bekommt man sie aber nicht. Das Relais prellt, und da führt kein Weg daran vorbei.


Ich kenne nicht ein Relais geschaltetes Pedal, das ohne zusätzliche Steuerung durch Microcontroller oder Timer nicht ploppt.

Hinzu kommt, dass so ein Ploppen bei bestimmten Anwendungen stärker hörbar sein wird als bei anderen. Highhain, Kompressoren und Delays "leiden" deutlich stärker darunter als z.B. ein EQ oder Switcher.
 

lazarus_04

schalltechnik04.de
Klar kann man mit RC Gliedern und nem sauberen Design die Effekte minimieren, raus bekommt man sie aber nicht. Das Relais prellt, und da führt kein Weg daran vorbei.


Ich kenne nicht ein Relais geschaltetes Pedal, das ohne zusätzliche Steuerung durch Microcontroller oder Timer nicht ploppt.
Ich denk hier ist zu Unterscheiden zwischen „hörbar“ und „störend“.

Ausserdem ist das, was du beschreibst weniger Prellen, als die Tatsache, dass Signal-switching eines aktiven Signals ohne Mute oder Nulldurchgangerkennung nicht gänzlich knacksfrei funktioniert

Der TE schrieb von einem sehr lauten knacksen. Das ist für mich definitiv kein Fehlerbild, welches auf ein Relais zurückzuführen ist - sondern eher auf einen DC-Anteil am Ausgang des MN2 hindeutet.
 

Ratterbass

Well-Known Member
Bassix
ß42.191
Ich denk hier ist zu Unterscheiden zwischen „hörbar“ und „störend“.
Ja, definitiv. Ich hatte die Betonung auf "ploppen" gelesen und nicht auf "störend" :D

Der TE schrieb von einem sehr lauten knacksen. Das ist für mich definitiv kein Fehlerbild, welches auf ein Relais zurückzuführen ist - sondern eher auf einen DC-Anteil am Ausgang des MN2 hindeutet.
Jo, ist auch meine Vermutung, siehe oben "kaputter Kondensator". Allerdings sind unterschiedliche Menschen unterschiedlich empfindlich für sowas. Ich kenne ein paar, die reagieren allergisch auf Knacken und Ploppen, egal in welcher Form. Und aus manchen Designs ist das eben nicht zu 100% herauszubekommen. Mit dem Verweis aufs Relais wollte ich lediglich diesen Fall abdecken und auf die True Bypass Anmerkung eingehen :-)
 

f_luxus

Hauptsache es basst im Handgepäck...
Bassix
ß3.763
Ich hab ja jetzt nicht so einen technischen Zugang wie ihr, ich kann nur aus meinem Alltag berichten dass in 90% aller Fälle ein gutes Stromsystem für (einigermaßen) Ruhe sorgt. Noch besser wäre natürlich ein Looper/Switcher System wie z.B. von The GigRig oder Disaster Area o.ä., aber das ist wahrscheinlich mit Kanonen auf Spatzen geschossen.

Ich hab einen Little Lehle der hat Relais verbaut und der knackt 0,0. Allerdings hatte ich selbst mit Batteriesystem schon Probleme mit Brummen, was daran lag dass der verwendete Akku (Rockboard) keine wirklich galvanische Trennung hatte (auch wenn es angeblich so ist). In dem Fall musste ich den GUMA auf dem Board (an dem es wirklich nicht lag, es hat auch ohne ihn gebrummt) angeschaltet lassen und Blend auf 100% dry drehen, dann war das Brummen weg 🤷‍♂️
 

CSO

Member
Bassix
ß1.958

Wie schon geschrieben wurde kann das so einige Ursachen haben.Da hilft nur probieren und testen.
Habe mein Brett auch erst ruhig bekommen nachdem ausprobieren verschiedener Looper.Manche knallten richtig beim schalten,andere ploppten nur ein wenig.
In anderen Setups liefen diese dann wieder völlig anders.Es war zum verrückt werden.
Es lag auch mal an einem aktiven Bass mit 25 Euro China Elektronik drinne.Stand der Ton bzw. wurde während des spielens umgeschaltet knackte es deutlich.Hatte man die Finger auf dem Griffbrett/Saiten ohne zu spielen war Ruhe beim Umschalten.Neue/bessere Elektronik rein und es war auch mit dem Bass dann alles ok.
 

mainlyrock

New Member
Bassix
ß318
Vielen Dank erst mal für Eure zahlreichen Antworten und Beiträge.
Das Geräusch beim betätigen des Chorus (!) ist definitiv ein störendes Knacken und kein leises Ploppen.
Ich habe jetzt mal die anderen Pedale aus der Kette genommen und sowohl das NM2 als auch den Chorus auf Batteriebetrieb umgestellt.
Leider knackt es immer noch...
 

CSO

Member
Bassix
ß1.958
Der MXR M83 Chorus läuft im Mono Modus?
(Schalter auf der Platine)
Denke mal schon,würde sonst so einfach nicht funktionieren.
 

CSO

Member
Bassix
ß1.958
Wenn du wirklich nur den Chorus am Start hast und nix anderes,knackt er dann auch?
Dann scheint mit dem Teil was nicht zu stimmen.Besitze den gleichen hier und der macht keine Geräusche.
 
 

Oben Unten