Warvwick LWA 1000 Class D Amp

@RT

@RT

So What ?!
Bassix
ß4.493
Moin,
d.h. der Lüfter läuft nicht permanent sondern ist wirklich stumm wenn nicht benötigt?


grüße, Martin
Ich hab zwar den LWA1000, aber da habe ich den Lüfter nur einmal aktivieren können.
War im Proberaum bei abnormaler Lautstärke.

Der LWA1000 ist im Bezug auf Rauschen der Vorstufe, Endstufe und des Lüfters absolut still.
Deswegen habe ich den jetzt Zuhause im Männerzimmer.

Bei dem momentanen Preis ärgere ich mich ein bisschen das ich mir vor kurzem, für den Proberaum, den WA600 für das gleiche Geld gekauft habe.
Ist sowas wie die Eisenschwein-Version des LWA's mit 10 Band EQ. Für meine Zwecke zwar super, aber für 300 Öcke hätte ich definitiv einen zweiten LWA1000 gekauft.

Gruß, RT
 
Bassbernd99

Bassbernd99

Well-Known Member
Bassix
ß32.261
Ich wette ein A / B Test Eisenschwein vs. Digi wird wie immer Recht eindeutig ausfallen.
Ich wette dagegen! 🤪
Normalerweise würde ich mich der gängigen Meinung anschließen, aber irgendwie verstärkt der LWA einen Preamp oder Modeler anders, schöner, unverfälschter als es ein anderer neutraler Amp oder eine reine Endstufe tut. Das ist seine Stärke und das könnte den durchaus hörbaren Eisenschwein-Wumms aushebeln. Drücken tut er ja mit dem Comp eigentlich schon genug. Muss man selber entscheiden....
 
Bassbernd99

Bassbernd99

Well-Known Member
Bassix
ß32.261
Ich habe kurz überlegt, den 1000er noch zusätzlich zu kaufen. Die Vernunft hat aber gesiegt. Der 500er reicht mir als Zweitamp und als Modeler—Verstärker aus. Wenn man Gain und Comp richtig nutzt, kann der auch sehr laut. Auch an 8 Ohm.

Übrigens, der Kopfhörerverstärker im LWA ist auch der Hammer. Das Playback im Aux hat ein sehr breites schönes Stereobild und der Bass kommt gut in der Mitte.
 
Dr.Gore

Dr.Gore

G-strings are for strippers
Bassix
ß17.301
Ich habe kurz überlegt, den 1000er noch zusätzlich zu kaufen. Die Vernunft hat aber gesiegt. Der 500er reicht mir als Zweitamp und als Modeler—Verstärker aus. Wenn man Gain und Comp richtig nutzt, kann der auch sehr laut. Auch an 8 Ohm.
Genau das hatte ich auch überlegt. Gut das es nicht mehr geht... Die ganze Lobhudelei ist mir zu Kopf gestiegen :D
 
Bassbernd99

Bassbernd99

Well-Known Member
Bassix
ß32.261
*lach* mir auch... Der Amp ist aber auch besser, als er meist dargestellt wird. Zumindest als neutraler Lautmacher.
 
ThorstenMaasFotografie

ThorstenMaasFotografie

Member
Bassix
ß1.011
So, mein LWA500 hatte gestern auch seinen ersten Band-Einsatz.
Zusammen mit der 12“ Celestion Box von Warwick.

In einer Band die eher poppiger zur Sache geht, Klavier/Keys, (cleane) Gitarre, Gesang und Schlagzeug (gestern leider nur die Maschine).

Es war schon laut, vor allem die Keys haben ganz schön Raum eingenommen.
Die Box stand auf dem Boden, leicht angekippt, am Amp war ich mit dem Master bei 12 Uhr, Gain bei 13 und Kompressor bei 11 Uhr.
Ich habe mich gut gehört, die anderen Bandmitglieder auch. Sound war auch schön rund, hätte ich bei einem einzelnen 12er nicht erwartet.

Morgen teste ich das ganze mal in der Rockband mit Marshall Gitarren und lautem Drummer. Mal sehen ob die kleine Kombi da mithalten kann. Sonst steht ja auch noch die 2x15 und der LH1000 hinter mir 😊

Aber für den Preis jetzt kann ich mich nicht beschweren, auf jeden Fall ist die Box mit Celestion-Speakern (aus China) die 200,- € wert.
Gestern bin ich mit der Box in einer Hand, Gigbag in der anderen und Amp sowie GT1-B in der Umhängetasche in den Proberaum gegangen. Schon toll so eine leichte Bassanlage.
 
ThorstenMaasFotografie

ThorstenMaasFotografie

Member
Bassix
ß1.011
Tja, die Rockbandprobe hat der LWA500 mit 1x12“ Box jetzt hinter sich.

Ich habe bisher gar nicht gemerkt wie laut wir sind.

Die Warwick Kombi war dort nicht laut genug. Ich habe mich trotz auf die Ohren ausgerichteter Box so eben hören können.
Nach der halben Probe umgestöpselt auf 2x15 mit LH1000 und die Sonne ging auf.

Na ja, für den beabsichtigten Einsatzzweck, eine relativ leichte Kombi für eine nicht so laute Band zu haben geht das ganze.

Aufgefallen ist mir eben noch beim testen alleine im Proberaum:

Egal wie ich Gain und Kompressor einstelle, sobald ich mit dem Master über 13:00 Uhr komme blinkt die Clip Led und es zerrt auch nicht schön.
Ist das normal oder liegt da ein defekt vor?
Relativ laut ist das ganze dann schon und der 12“ Celestion macht auch schon ganz gut Hub.

Viele Grüße
Thorsten
 
 

Oben Unten