Vorstellung: GUMA-Drive

BenBen

New Member
Bassix
ß237
Gäbe es jemanden der seinen Guma Drive oder Vintage verkaufen möchte oder mir einen Bausatz gegen einen Obolus zusammen bauen würde? Ich kann vieles, löten aber gehört nicht dazu :-)
 

uncool sam

what we do is secret
Da der ja schon weg war, musste ich mir anderweitig einen besorgen. Hilft ja alles nix. Ich durfte den damals ja testen und fand ihn klasse, kann aber selber nicht löten. Dann waren andere Dinge wichtiger. Aber die Zeit war reif und nun habe ich einen und bin froh, das getan zu haben. :w00t:
Der GUMA drive klingt einfach klasse, schon anders als der B3k (also als dessen Klon würde ich ihn eher nicht bezeichnen...aber sei's drum). Er hat irgendwie mehr Fundament, der DG fisselt manchmal so ein bisserl rum, das mag ich nicht so, der GUMA ist da direkter.
Macht Laune, dem Gerät! :great:
 

Lodderknecht

New Member
Bassix
ß465
Hab mal alle Lötaugen nachgelötet und den Deckel montiert. Summen weg und das Anschwellen ist zwar noch vorhanden aber nur im volle Pulle Modus. Kann ich mit leben. Danke euch!
Moinmoooin!
Ich wollte euch nu doch nochmal von meinem "Anschwellen-Problem" berichten. Es hat sich herausgestellt, dass ein 12v Netzteil das Problem behebt. Keine Schwellung mehr. Sofort nach Treten des Schalters ist die volle Drivepower vorhanden. 🙂
 

StonerGreg

Das Ding aus dem Sumpf
Bassix
ß56.259
Mal ne Frage: Hat jemand an C1 schonmal andere Werte als 220pf oder 470pf ausprobiert? Bei 220pf finde ich den "Cut" ein wenig zu subtil, bei 470pf allerdings schon zu heftig. Hat jemand schonmal 330pf ausprobiert? @lazarus_04 vielleicht?
 

StonerGreg

Das Ding aus dem Sumpf
Bassix
ß56.259
Jou, daß das Pedal nicht sofort auf "Selbstzerstörung" schaltet war mir schon klar... ;-)

Ich dachte nur, evtl. hat das schonmal jemand getestet und kann was dazu sagen. Ansonsten teste ich das selbst und sage dann was dazu. :-) Bausatz ist bestellt und kommt nächste Woche.

Edit: Ist mein zweiter GD, den ersten habe ich dooferweise verkauft, weil ich dachte, ich bräuchte den nicht mehr...:II
 

lord-of-fire

tappt im dunkeln
Bassix
ß94.902
So, hab dann auch endlich nen GUMA Drive. Grad eben fertig gebaut und getestet. Gefällt.
Allerdings hatte ich beim Löten nen saudummen Fehler gemacht: BC547B versehentlich auf den On/Off Port gelötet und es erst bemerkt, nachdem ich die Beinchen abgeknipst hatte. War das ein Gefummel, bis der wieder raus war.

Ausführlicher Test steht noch aus. Momentan hab ich C1 auf 470 und C2 gesetzt. Werde aber die Optionen noch durch testen.

Hab jetzt nicht den ganzen Thread gelesen. Gibts irgendwo Sound Beispiele?
 

mg.music

Member
Bassix
ß678
Hallo Schalltechnik, hallo Elektronikexperten,

ich habe vor etwa einem Jahr einen GUMA Drive zusammengebaut und erfolgreich getestet/gespielt. Nachdem ich mein Pedalboard nun neu zusammengesetzt habe funktioniert der GUMA Drive leider nicht mehr. Die Ein/Aus-LED leuchtet. Drive & Levelpoti ändern aber nichts am Sound, genausowenig die beiden Schalter. Der Blendregler dient nun als negativer Volumeregler (bei 100% ist das Signal weg). Es wird also kein Zerrsound beigesteuert. Ich hab das Gerät aufgeschraubt und die Lötstellen kontrolliert. Dabei ist mir keine fehlerhafte Stelle aufgefallen. Mir ist klar dass eine Ferndiagnose schwierig ist, freue mich aber dennoch wenn jemand eine gute Idee hat wo der Fehler liegen könnte?

Vielen Dank & viele Grüße,
Max
 
Oben Unten