Selbstbau Effekte?

Der P

Der P

Active Member
Bassix
ß4.888
Die empfehlen etwas über 5V und ich bin bei 5,9 wenn ich mich recht erinnere. Kann so ein Spannungsunterschied die Ursache sein?
 
haebbmaster

haebbmaster

Lötknecht
Bassix
ß5.297
Ja, das kann dich schon in die Verzerrung führen.

Wenn 5V empfohlen wird, dann würde ich auch damit anfangen. Später rumprobieren geht immer. Und 0.9 Volt sind ja schon fast 20%. Das ist nicht mehr ganz slightly. Das sind dann übrigens die Situationen, in denen ein Oszilloskop ganz praktisch ist.

Although it is recommended to bias each JFET to 5V, there is nothing to stop you from experimenting with different bias voltage; suggestions are to bias Q1 and Q2 both to a slightly higher voltage (same bias voltage for both) and leave Q3 at 5V. We have found through testing that for Bass a consistent 5v at Q1 – Q3, seems to be best.
 
disssa

disssa

Für Gitarre hat es nicht gereicht...
Bassix
ß31.790
Die empfehlen etwas über 5V und ich bin bei 5,9 wenn ich mich recht erinnere. Kann so ein Spannungsunterschied die Ursache sein?
Mmm, mit "Linksanschlag" meinst du quasi "Poti in Null-Stellung"?
Sind die Elkos alle richtig (+/-) eingesetzt?
Transistoren sollte man nicht direkt verlöten, die können nicht sooo viel Hitze ab. Lieber Sockel verwenden und später die Transistoren stecken.
 
haebbmaster

haebbmaster

Lötknecht
Bassix
ß5.297
Wenn Q2 schon übersteuert wird, dann hat das Drive-Poti außer bei der Lautstärke nicht mehr viel zu melden.
1609345145876.png
 
Hicetea

Hicetea

Well-Known Member
Bassix
ß26.389
Sind die Elkos alle richtig (+/-) eingesetzt?
Transistoren sollte man nicht direkt verlöten, die können nicht sooo viel Hitze ab. Lieber Sockel verwenden und später die Transistoren stecken.
Die Elkos müssten alle richtig rum sein. Habe ich schon kontrolliert.
Dass die Transistoren beim löten zu heiß geworden sind war auch eine meiner Vermutungen.
Ich könnte mir auch vorstellen, dass die extreme Lautstärke daher kommt, dass ein Widerstand eine kalte Lötstelle hat.
Wobei eine hohe Lautstärke auch nicht wirklich für einen kaputten Transistor spricht. Genau dieser ist ja für die Verstärkung zuständig, oder?
Btw, ich habe auch kein Elektrotechnik studiert und reime mir das nur so zusammen.
 
disssa

disssa

Für Gitarre hat es nicht gereicht...
Bassix
ß31.790
Wurden die Potis auf der Rückseite isoliert? Hier kann es schnell zu Kurzschlüssen kommen... Ich lege gerne immer noch ein Stück Pappe zwischen Potis und PCB.
 
Der P

Der P

Active Member
Bassix
ß4.888
Super, danke für den ganzen Input!
Hab jetzt alle auf 5V, macht aber keinen wirklichen Unterschied.
Die Potis sind am Boden isoliert (hatte ich auch als mögliche Fehlerquelle beim ersten Versuch ausgemacht) und ja, ich meinte beide Potis in Null Stellung. Verzerrt ist immer (clean geht nicht) und sobald das Volume Poti auch nur bissl aufdrehe, wirds richtig laut.
Das die Transistoren besser in Sockel gesteckt werden, hab ich zu spät gelesen. Da gelobe ich beim nächsten mal Besserung.
Dann geh ich alle Lötstellen nochmal durch und checke auch nochmal die Elkos nochmal, wobei ich da recht sicher bin die richtig rum eingebaut zu haben.
 
disssa

disssa

Für Gitarre hat es nicht gereicht...
Bassix
ß31.790
Manchmal liegen die Lötaugen bei den kleinen Elkos dicht beieinander, so dass es auch mal vorkommen kann, dass man hier beim löten eine Verbindung herstellt.
 
Der P

Der P

Active Member
Bassix
ß4.888
Werd ich mir auch nochmal anschauen, danke. Sind ja tatsächlich nicht so wirklich viele Bauteile, noch hoffe ich das Ding zum laufen zu kriegen ;-)
 
Der P

Der P

Active Member
Bassix
ß4.888
Ich hab alles nochmal nach gelötet und kontrolliert ob keine Verbindungen zwischen den Lötstellen sind -> immer noch Zerre of Doom.
Ich hätte vorher zum Vergleich aufnehmen sollen, aber mir kommt es fast vor als täte das Volume Poti was es sollte, aber der Drive ist einfach viiieeel zu heftig.
 
Der P

Der P

Active Member
Bassix
ß4.888
Dann würde ich sagen, ich gehe ins Bett und du kontrollierst bis morgen die Werte von jeden einzelnen Widerstand nochmal. ;-)
Das hab ich jetzt mal versucht. Ich finde die Farbringe, je nach Untergrundfarbe, nicht immer super präzise zuzuordnen, bin mir aber relativ sicher das da was nicht stimmt.
R3, R6 und R9 sollen ja 1K Ohm haben. Dieses Internet ( https://www.digikey.de/de/resources/conversion-calculators/conversion-calculator-resistor-color-code ) sagt es müsste braun-schwar-schwarz-braun + Toleranz sein. Dafür brauch ich aber relativ viel Fantisie um das zu erkennen. Werde mir die Widerstände wohl einfach mal neu bestellen und austauschen.
 
Hicetea

Hicetea

Well-Known Member
Bassix
ß26.389
Das hab ich jetzt mal versucht. Ich finde die Farbringe, je nach Untergrundfarbe, nicht immer super präzise zuzuordnen, bin mir aber relativ sicher das da was nicht stimmt.
R3, R6 und R9 sollen ja 1K Ohm haben. Dieses Internet ( https://www.digikey.de/de/resources/conversion-calculators/conversion-calculator-resistor-color-code ) sagt es müsste braun-schwar-schwarz-braun + Toleranz sein. Dafür brauch ich aber relativ viel Fantisie um das zu erkennen. Werde mir die Widerstände wohl einfach mal neu bestellen und austauschen.
Wenn ich mir deine beiden Bilder ansehe, könnte zumindest R3 und R9 schon br-schw-schw-br sein. Aber lässt sich schon schwierig erkennen auf den Bildern.
Zur Not eine Seite ablöten und mit Multimeter messen. Aber ich kenne das, Braun sieht auf Blau auch manchmal wie Lila aus, etc.
 
Masl

Masl

Well-Known Member
Bassix
ß14.081
Das hab ich jetzt mal versucht. Ich finde die Farbringe, je nach Untergrundfarbe, nicht immer super präzise zuzuordnen, bin mir aber relativ sicher das da was nicht stimmt.
R3, R6 und R9 sollen ja 1K Ohm haben. Dieses Internet ( https://www.digikey.de/de/resources/conversion-calculators/conversion-calculator-resistor-color-code ) sagt es müsste braun-schwar-schwarz-braun + Toleranz sein. Dafür brauch ich aber relativ viel Fantisie um das zu erkennen. Werde mir die Widerstände wohl einfach mal neu bestellen und austauschen.

Ich würde sowas im Zweifelsfall immer mit einem Multimeter durchmessen. Diese Farbringe sind ätzend und würde mir deutlich mehr Zeit und Unsicherheit kosten. Dann lieber schnell das Multimeter nehmen.
 
Der P

Der P

Active Member
Bassix
ß4.888
Werde ich beim nächsten mal auch so machen! 8D

Hab jetzt mal von jeder Sorte einen ausgebaut und gemessen, stimmen natürlich :bang:

Vielleicht sollte ich das Pedal als super, mega Distortion weiter geben ;-)
 
StonerGreg

StonerGreg

Das Ding aus dem Sumpf
Bassix
ß88.593
Gibt es eigentlich irgendwo Soundbeispiele von einem funktionierenden Bass Driver, mit denen Du Deinen Driver vergleichen könntest? Nicht, daß Deiner vollkommen in Ordnung ist und Du nach Gespenstern suchst.
 

Similar threads

bandchef
Antworten
123
Aufrufe
16K
PeterShaw
PeterShaw
jazzmattezz
Antworten
55
Aufrufe
4K
Basscopalypse
Basscopalypse
 

Oben Unten