Vorstellung: OMNILOOPER

  • Ersteller lazarus_04
  • Erstellt am
  • Schlagworte
    bausätze omnilooper pfaffinator schalltechnik_04
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
sodale...damit hier leben reinkommt...

habe nun endlich den Omnilooper bestellt, danke Julian für die flotte Antwort!
leider vorgebohrt und mir der "orginal" Frontplatte...somit wird dies der erste effekt welcher so ausschauen wird wie von "Herrchen" erdacht...

nun aber das Teil bringt tonnenweise an Möglichkeiten...und damit ich dann gleich auf einer Basis rumprobieren kann...hier ein paar überlegungen welche ich mir erdacht habe:
zum Anfang würde LP und HP den hier angegebenen Sweetspots anpassen...

Idee 1:

Bass rein
+
LP - Pumpernickel auf drastisch
+
FR - NE04 - Kasza
+
HP - GUMA - GUMA Antique - Angel Chorus (bausatz)
+
raus zu - Diamond Compr (bausatz) - VONG
_______
Idee 2:

Bass rein
+
LP - Pumpernickel auf drastisch
+
FR - NE04 - Kasza - Diamond Compr (bausatz)
+
HP - GUMA - GUMA Antique - Angel Chorus (bausatz)
+
raus zu - VONG
_______
Idee 3:
Bass rein
+
LP - Pumpernickel auf drastisch
+
FR -
+
HP - GUMA - GUMA Antique - Angel Chorus (bausatz)
+
raus zu - NE04 - Kasza - Diamond Compr (bausatz) - VONG

vielleicht kommt noch eine selbstbau ratte wenn platz übrig bleibt in den HP kanal...

ahhh hilfe...zuviele pedale (ja ein dual boost-zerre und ein flanger liegen auch noch rum...) zuviele möglichkeiten und vorm schlafengehen noch dazu absurde ideen...:O!
 
DerGerät

DerGerät

Ist immer vor der Chef, im Geschäft
Bassix
ß7.129
Bei mir ist der pumpernickel noch unterwegs.
Unter dem polytune ist noch nen mini hp, der dann mit tuner in den bass amp input kommt.
Hab das board erst mal für send/return fx verkabelt.

Ist alles noch ganz frisch und nicht erprobt.

Bei mir liegt noch ein defekter guma drive, den ich hoffentlich mit julian noch hinbekomme.
 

Anhänge

2sindbesserals4

2sindbesserals4

New Member
Bassix
ß820
Hallo
Ich habe gerade vor ein Multieffektpedal zu bauen. Es kommen auch ein paar Schalttechnik Pedale mit rein und der Omnilooper wird sowas wie das Herzstück des Sounds.
Warscheinlich gehe ich dann auch direkt vom Crizzly front of House und hab meinen Amp nur als (viel zu lauten) Monitor hinter mir.

Ich habe mich jetzt durch den thread gewühlt und das Video angeschaut und verstehe noch nicht ganz was der Gigantische Omnilooper denn eigentlich macht (3 Loops mixen?) und wie er zu bedienen ist ...
Sehe ich das richtig :
ON / OFF schaltet den Looper ein und somit alle 3 Loops auf ein mal
BOOST macht Bassboost auf (nach) den Hi-Loop

gibt es eine möglichkeit (zusätzliche 3PDTs einfügen) die einzelnen Loops AN/AUS zu schalten?
<Schlagzeugmann zählt ein
<Gitarrenmann Introdudelt vor sich her
<der MÄCHTIGE BASS spielt darunter eine Melodie die jedoch zurückhaltend dünn ist weil am MÄCHTIGEN OMNILOOPER erst mal nur der HI-Loop läuft
<Gitarrenmann ist so langsam mal fertig mit flexen und stoppt
<Schlagzeuglick
<DER MÄCHTIGE BASS zerfetzt das Publikum in Äther weil er den LO-Loop mit einem Pumpernickel und den Fullrange-Loop mit einem FIÄÄÄTTEN-FUZZ belegt hat. Beide wurden ultra lässig per Fußdruck soeben dazu geschalten
<Gitarre und Schlagzeug sind nicht mehr zu hören - endlich
<Publikum verlässt gasförmig den Raum
<Bassist glücklich

skitze-pedal-png.396414
 
DerGerät

DerGerät

Ist immer vor der Chef, im Geschäft
Bassix
ß7.129
Mein fertig gebastelter Pumpernickel ist angekommen und ich glaube ich bin zu blöd dafür :D
Ist mein 1ter Kompressor überhaupt und den hab ich hier in den Lowpfad gepackt, der unterschied von aktiv, mit dem gezeigten einstellungen, zu bypass am Kompressor. Ist kaum wahrzunehmen mit Kopfhörern zumindest.
Mach ich i-was falsch?
Er gleicht die Lautstärke etwas an, was ein Kompressor halt tun soll, aber ich würde im Blindtest nicht merken, ob der an oder aus ist...
 

Anhänge

stephan

stephan

Well-Known Member
Bassix
ß29.207
Mein fertig gebastelter Pumpernickel ist angekommen und ich glaube ich bin zu blöd dafür :D
Ist mein 1ter Kompressor überhaupt und den hab ich hier in den Lowpfad gepackt, der unterschied von aktiv, mit dem gezeigten einstellungen, zu bypass am Kompressor. Ist kaum wahrzunehmen mit Kopfhörern zumindest.
Mach ich i-was falsch?
Er gleicht die Lautstärke etwas an, was ein Kompressor halt tun soll, aber ich würde im Blindtest nicht merken, ob der an oder aus ist...
Probiere es mal mit 100% wet und ratio ebenfalls voll aufgedreht. Comp im Lo-Pfad muss man richtig übertreiben! Für mich ist der Pumpernickel dafür fast noch zu zahm. :D
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
sodale!
erstenst mal danke! so ein doller Bausatz und dolle Anleitung! (wiedermal!)

habs gestern/heute bis in die Nacht gebruzelt (Bassboost Variante)...auf lötbrücken etc geachtet (15fach Lupe alles gescheckt)...

aber nun seit langen das ein effekt nicht auf anhieb funktioniert (ok einmal hab ich die chips vergessen reinzugeben vor dem test) :rolleyes:

aber nun habe ich anstatt eines Omniloopers ein Distortion! :O!

Checkliste:
LED´s gehen
Die Volumes gehen auch (also die Zerrung wird lauter/leiser)

irgendwas muss im LO-Chain sein...
Phase an -> dann geht nix
Lo-Chain Filter aus -> weniger Zerre bzw keine...hmm

hat einer schon sowas gehabt?
 
lord-of-fire

lord-of-fire

tappt im dunkeln
auf lötbrücken etc geachtet (15fach Lupe alles gescheckt)
Das ist erfreulich, denn selbst ich checke gerne mit Lupe, ob ich bei eng beeinander liegenden Lötstellen (Elkos!) nicht doch ne Brücke gelegt hab. Was aber in 99% der Fälle nicht der Fall ist, weil ich sauber arbeite.
Genauer: Ist mir bisher genau 1x passiert. Und da hab ichs beim Test des fertigen Geräts gemerkt, so daß ich den Fehler finden und beheben konnte vor dem Versand.

Zu deinem Omnilooper: Haste mal ALLE Lötstellen durchgesehen? Im Problemfall nehm ich mir da halt die Zeit und schau total in Ruhe drüber, um auch kleinste Fehler zu sehen.
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
sodale...weitere Fehlersuche....

lo und hi volume scheinen nicht anzusprechen ....wenn beide filter aus dann gehts ohne zerrung... und nur der FR Volume geht. irgendwie seltsam...zumindest für mich als maschinenbauer...

ja habe mir gerstern fast ein Bier lang Zeit genommen, bevor die Potties etc draufgekommen sind alles durchzusehen...
quasi hinten "Muse" auf Lautstärke und Lupe im Auge...und hie und da ein nip am Bier...

sodale weitersuchen...und ein bier hol...ist eh schon vier, oder?
 
lazarus_04

lazarus_04

schalltechnik04.de
sodale...weitere Fehlersuche....

lo und hi volume scheinen nicht anzusprechen ....wenn beide filter aus dann gehts ohne zerrung... und nur der FR Volume geht. irgendwie seltsam...zumindest für mich als maschinenbauer...

ja habe mir gerstern fast ein Bier lang Zeit genommen, bevor die Potties etc draufgekommen sind alles durchzusehen...
quasi hinten "Muse" auf Lautstärke und Lupe im Auge...und hie und da ein nip am Bier...

sodale weitersuchen...und ein bier hol...ist eh schon vier, oder?
Was für eine Spannung kannst du an den Spannungspins des TL074 messen?
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
fraaaagt mich nicht....nochmal alle lötstellen nachgelötet...und es geht! ohne zerre!!!!
nur der HI pfad geht noch nicht...aber das krieg ich auch noch hin

edith meint: nicht alle...sondern jene wo man noch hinkommt:bier:
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
so nach einigem nachbruzeln...und versuchtem messen gehen mir die ideen aus...

der lo-pfad ist still...
egal was ich den "filter" dreh...nix kommt raus...
die TL074 schon kreuz und quer interchanged....also an denen liegts nicht...


der rest funkt wie es soll... hmm...:kaffee:
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
huuuuuuuraaaaaayyyy......

gelöst!....geduld und beharrlichkeit hilft doch manchmal!

also hab den hi patch rev log pot rausgelötet...nochmals die pins vom TL074 nachgelötet...dann den rest den ich gesehen habe auch...
dann alles wieder rein....test...nix....aaaah TL074 vergessen reinzustecken!
ok...gemacht getan....test....und es FUNKT!

also nochmals dank an alle!

und ja....so leicht kann löten sein! fast so wie LEGO Technik! :bier:
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
so nun bin ich gespannt, heute ist probe...

gestern noch zum Leid meiner GÖGA bis in die Nacht getestet (geübt)...

habe dabei noch einen Fehler gefunden... :O!
der LO-Path ging nur auf Filter-first...kurzzeitige Verzweiflung....(ok damit hätte ich auch Leben können, wird ja nur diese Einstellung wirklich benötigt)
aufmachen...und wieder alles zerlegen...aahh...nein einfacher ist den TL074 tauschen, oh da liegt noch einer rum!
getauscht, getan...getestet...alles geht wie es soll! :ugly:
(es war der TL074 unterm Lo-Path Poti, der hat wohl einen knacks gehabt)

dann weiter getestet...muss echt nochmal sagen SUPER ARBEIT....fünf sterne deluxe!

Jetzt fehlt mir nurmehr (von Julian wem sonst) ein Stimmgerät, Chorus und Basssynth. bass-guitar

ps: meine Frau gestern "warum liegen hier Gummibärli?" "naja weil der Julian die immer mitschickt wenn man bei Ihm bestellt" "dann bestell öfters..."
ich denke das kann man als Finanzfreigabe für weitere Bestellungen ansehen, oder?
 
lazarus_04

lazarus_04

schalltechnik04.de
der LO-Path ging nur auf Filter-first...kurzzeitige Verzweiflung....(ok damit hätte ich auch Leben können, wird ja nur diese Einstellung wirklich benötigt)
aufmachen...und wieder alles zerlegen...aahh...nein einfacher ist den TL074 tauschen, oh da liegt noch einer rum!
getauscht, getan...getestet...alles geht wie es soll! :ugly:
(es war der TL074 unterm Lo-Path Poti, der hat wohl einen knacks gehabt)
Es kann natürlich auch sein, das dort auch noch eine schlechte Lötstelle vorhanden ist, die durch den Tausch wieder Kontakt bekommen hat. Wirklich (partiell) tote TL074/TL072 hatte ich jetzt bisher noch nicht. Wenn die etwas abbekommen haben, funktionieren die Dinger eigentlich immer noch irgendwie - wenn auch nicht einwandfrei. Ich hatte z.B. mal einen beschädigt, der dann periodisch geknackst hat. Erst dachte ich, es sei das Netzteil, aber das war definitiv der OP.
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
Es kann natürlich auch sein, das dort auch noch eine schlechte Lötstelle vorhanden ist, die durch den Tausch wieder Kontakt bekommen hat. Wirklich (partiell) tote TL074/TL072 hatte ich jetzt bisher noch nicht. Wenn die etwas abbekommen haben, funktionieren die Dinger eigentlich immer noch irgendwie - wenn auch nicht einwandfrei. Ich hatte z.B. mal einen beschädigt, der dann periodisch geknackst hat. Erst dachte ich, es sei das Netzteil, aber das war definitiv der OP.
Achso...anfangs wo's noch gezzert hat, hat's nach dem drücken des lo- Phase Schalters ...so alle Sekunden ein Knacks Knacks Geräusch gemacht...aber ansonsten war Ruhe...also nix vom Basssound....

Egal....nun funkts...und wie heißt´s...never touch a running system... bass-guitar

PS: weiters habe ich wieder "entlöten" geübt und bin 242 Erfahrungspunkte in "Fehlersuche" gestiegen...nur so wird man besser :eek:
 
tonedeaf

tonedeaf

Primzahlenliebhaber
Bassix
ß30.615
so gestern war Probe...
eine halbe stunde neu verkabelt (ohne ratte siehe oben rechts, da die ausgänge dort seitlich vom Gehäuse rausgehen und ich, wie man sehen kann, langsam ein Platzproblem habe (hätte ich mir damals beim bau nicht gedacht).

derzeitiges Setup:
Bass -> in (ok funkerl davor und parallel dazu der tuner)
FR: Kasza - NE_04-Opt - Kompress (Diamond Bausatz)
HI: GUMA - GUMA Anti -Angel Chorus Bausatz
LO: Pumpernickel
out
VONG

(die Mischa´s von den GUMA´s werden je nach song voll Wet oder nach belieben gestellt)

es hat fast eine Stunde an spielen gebraucht (im Bandkontext) damit ich auf meine Einstellungen komme (siehe unten)
nun bin ich zufrieden...selbst die Band hat gemeint...."wow was für ein sound!!"

Bassboost hatte ich anfangs an, von viel auf wenig dann doch wieder ...hat meines erachtens zu sehr gemulmt

ganz wichtig war hier wirklich der Kontext in der Band, was hier allein super geklungen hat, war im gemisch mega oarsch!
nun klingt beides, allein und in band, super sexy. (was mit Bassboost nicht ging)

ok meine Sound Vorstellung ist ja eigentlich seltsam, spiele meist Bridge PU mit starkem anschlag der Finger zwischen Bridge und PU, auf einer seitenlage die bei ein wenig stärkerem Anschlag das "klenck" scheppern Produziert.
sozusagen Joe Dart auf Rock... bass-guitar

als Schlusspunkt kann ich dies Setup wirklich empfehlen :hail: ....und ja ich hab mehr Effekte als der Gitter! :evil:



img_20200630_211000-jpg.397122
 
 

Oben Unten